Problemas con una Cattleya

Tema en 'Cattleya' comenzado por dani1978, 17/11/08.

  1. dani1978

    dani1978

    Mensajes:
    26
    Hola a tod@s.

    Esta tarde cuando he llegado a casa y les he echado
    un vistazo a las orquideas. Me he encontrado con uno
    de los brotes de las cattleyas que tengo con una hoja
    que esta arrugada y con un color rarillo.
    Que puedo hacer.

    Muchas gracias

    [​IMG]
     
  2. fjavierp25

    fjavierp25 fjavierp25

    Mensajes:
    792
    Ubicación:
    valencia
    La foto no se ve. ¿puedes volver a colgarla?
     
  3. Karlos_barna

    Karlos_barna

    Mensajes:
    427
    Ubicación:
    Terrassa (Barcelona)
    Hola, la foto no la veo pero si me dices que la hoja de la Catt está arrugada comprueba las raices, exceso de agua + pudricion de las raices = deshidratacion de las holas (se arrugan y quedan como acartonadas) si es eso no todo esta perdido cambio de substrato, limpeza de raices, dos padres nuetros, un ave maria y esperemos que se recupere:mrgreen:
    Un saludo
     
  4. dani1978

    dani1978

    Mensajes:
    26
  5. Patricia74

    Patricia74 Consejos Para Orquideas

    Mensajes:
    725
    Ubicación:
    Panama
    Hola dani:

    Es pudricion y cambiala de sustrato porque esta mas muerta que viva, perdona la severidad con que te lo digo, pero no veo nada sano, salvo una hoja.

    Sacala de ahi lo mas rapido que puedas y sanea todo, aplica physan o algun fungicida mas fuerte, me gusta recomendar las CARBENDAZINAS porque curan casi todo. Despues de ahi, regula el riego, siento que te has pasado y que además hay un problema de raices serio alli.

    Saludos y sigue contandonos para ayudarte más y mejor.

    Patricia G
    Directora


    Visita www.tusorquideas.com y consigue ahora un Curso Gratuito Para Cuidar Tus Orquideas, en solo 5 lecciones. Te espera reportes gratuitos, videos y libros adicionales... Inscríbete Ahora Mismo.
     
  6. dani1978

    dani1978

    Mensajes:
    26
    Hola Patricia.

    Anoche la saque de la maceta, le todo el substrato que pude,
    le quite el tejido muerto que tenia, y le di un baño de Physan,
    y luego la volví a colocar en una maceta que hacia unos dias
    que habia desinfectado con Physan y le puse substrato nuevo.

    Cuando la saque me parecio que tenia todas las raices bien, no
    tienen mal color ( marron ).
    A parte no se si hice bien, pero no la regue.
    Actualmente esta sobre una bandeja, a la que le puse perlita
    humeda.

    Muchas gracias.