¿Alguién sabe porque no me están germinando las semillas de lithops?

Tema en 'Lithops' comenzado por Lifer, 14/6/14.

  1. Pues bueno, hace más de mes y medio llevo seis intentos de semilleros con resultados bastante raros, ya que o no me germina absolutamente nada o apenas germinan un par de plántulas. A finales de abril hice dos intentos y me fue bien. Temperaturas no creo, aparte de que a principios de mayo las temperaturas eran estables, nunca he tenido problemas ya que siempre están resguardados en la casa y lo demás me esta germinando bien, el año pasado habré hecho algún semillero por estas fechas con buenos resultados. Mismo trato y mismo sustrato ¿A que se debe :icon_rolleyes: ?
     
  2. manolithops

    manolithops

    Mensajes:
    1.088
    Ubicación:
    Madrid
    ¡Es "culpa" de las semillas!

    Si, con absolutamente las mismas condiciones, unas semillas germinan y otras no, entonces tiene que ser "culpa" (escrito ente comillas) de las semillas.

    Es difícil adivinar el motivo: podría ser que en este año estés empleando semillas recién recolectadas, mientras que el año pasado se tratara de semillas en su "mejor momento", podría ser . . .
     
  3. chorch

    chorch

    Mensajes:
    13
    Ubicación:
    sur de alicante
    A mi me ha pasado algo similar de 20 semillas de leislei sólo ha salido una y pasados más de 10 días y de 40 semillas de terricolor sólo han salido unas 6. Parece que evolucionan bien pero quede algo decepcionado por ser mi primera vez.