Eucharis amazonica: tengo desde hace 7 años y nunca ha florecido

Tema en 'Eucharis amazonica' comenzado por odontoglossum, 7/11/11.

  1. odontoglossum

    odontoglossum

    Mensajes:
    133
    Ubicación:
    Clima subtropical

    Saludos
    Tengo estos bulbos desde hace como siete años y nunca me han florecido, a pesar de tener hojas grandes y abundantes, he notado además que no han engrosado mucho en estos años. Me gustaría que alguien con experiencia en esta planta me pueda dar algunas indicaciones especiales, o si existe alguna técnica para hacerlas florecer, tengo entendido que no necesitan descanso ni sequía. Otro dato que puede ayudar es que las he traido de un clima más fresco, en el cual si florecen todos los años sin falta.

    Muchas gracias de antemano





     
  2. jehuty

    jehuty

    Mensajes:
    183
    Ubicación:
    Costa Rica
    Re: Eucharis amazonica, flores

    Si no han engrosado es falta de agua.
     
  3. Emanuelo

    Emanuelo Caminante!!

    Mensajes:
    4.198
    Ubicación:
    Jalisco, México
    Re: Eucharis amazonica, flores

    Saludos!!!:5-okey:

    Por lo que mencionas yo creo que sera cuestion ya sea de un poco mas de luz, mas humedad en el sustrato o un poco mas organica la tierra!!!;) ;) .......checa estos factores, posiblemente uno de ellos este fallando!!!:icon_rolleyes: :icon_rolleyes: :icon_rolleyes: ..........con ese tiempo deberian de estar florecientes en plenitud!!!;) ;) :5-okey: :5-okey:..............regalanos una fotos para mas o menos darnos una idea!!!!;) ;) :happy:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Saludos a tod@s!!!:5-okey: